Fork me on GitHub

Sopel

The Python IRC Bot

Version 6.6.1

Module changes

  • spellcheck’s pyenchant dependency is no longer required for py3.7+
    • This should alleviate a lot of installation problems due to pyenchant being unmaintained. If use of the spellcheck module is desired, the necessary libraries may be installed manually.